Blogausfall

Heute war mein Blog seit ca. 11:20 nicht mehr erreichbar. Grund hierfür war der Ausfall der Stromversorgung bei meinem Provider Hetzner. Grund waren wohl Probleme bei Wartungsarbeiten an der Stromversorgung. Betroffen waren Server aus insgesamt 4 Rechenzentren. Insgesamt beherbergen die 4 Rechenzentren ca. 12.000 Server. Nicht alle waren betroffen und einige waren nach kurzer Zeit wieder verfügbar. So auch mein Blog. Zwei andere Seiten die ich betreue waren erst nach 14:30 wieder erreichbar. Einige Kunden warten sicherlich immernoch. Wobei ich trotzdem hoffe, dass die Jungs beim Provider nicht durch allzu viele Anrufe und Mails an der Arbeit behindert werden. Der Support dort ist gut, schnell und kompetent. Die schaffen das auch ohne 1000 Mails 🙂 Allerdings trotzdem eine Sache, bei der man sich fragt wie sowas passieren konnte…

Update: Also so weit läuft noch alles. Einzig die Auto-Update Funktion der Plugins läuft nicht mehr. Morgen mal nach Backup schauen. 🙂

6 Kommentare

  1. Es menschelt halt überall – sprich selbst wenn die Technik ok ist kannst immer mal wieder zu Problemen kommen. Bin im Kern mit Hetzner aber auch durchweg zufrieden.

    • Klar kann es immer passieren. Nur darf es eigentlich nicht passieren. Es muss Mechnismen geben, die Fehler vermeiden können oder eindämmen können. Bisher bin ich auch super zufrieden mit Hetzner. Werde auch weiterhin da bleiben. Warum waren 4 RZs betroffen und nicht nur eins? Warum nicht alle „getrennt“?

  2. So, nun geht auch Auto-Update wieder… Ohne was zu tun… :/ Ätzend, wenn man nicht weiß, was die Ursache dafür war…

  3. Pingback: provider-stoerung.de

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.